Go Back   Male vs Female | The Mixed Wrestling Forum > Community > The Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-Jun-21, 08:23
expedient923 expedient923 is offline
member
Points: 711, Level: 10 Points: 711, Level: 10 Points: 711, Level: 10
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2020
Posts: 12
Thanks: 6
Thanked 8 Times in 6 Posts
Default Bug: Vid attachments not showing after login

Hello,

Thought I'd mention this. The last several logins have shown me a blank "last 8 video attachments" list. It shows me the last 8 images uploaded, but it just says "last 8 video attachments" and shows nothing under the GUI for it. There aren't empty frames where the vids should be, there is just nothing... no desc, no boxes with errors, no anything.

If I open a 2nd tab and re-access the page, then it shows the vids.
Reply With Quote
 

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lottatore's pictures not showing up mixed The Forum 1 11-Apr-21 14:40
Attachments disabled John3 The Forum 3 18-Apr-20 16:58
Login Timeout. bonnie4444 The Forum 6 02-Apr-20 15:50
Indian Woman showing her WWE Skills when a man on the Railway Station harasses her deepkick Wrestling & Fighting Videos 4 04-Mar-15 15:45
Is there a limit on total number of attachments a user can post? anshu.singh088 The Forum 2 15-Dec-12 21:01


All times are GMT. The time now is 22:44.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.